¿Por qué necesito actualizar a OS X 10.6.8?

Para asegurarte de que tu computadora sea compatible con la aplicación de Dropbox para escritorio, te recomendamos que uses la versión más actual de tu sistema operativo.

Dropbox funciona con OS X 10.6 (Snow Leopard), pero requiere la versión más reciente: 10.6.8. Si ejecutas una versión anterior de OS X 10.6, es posible que el sistema te indique que lo actualices a la versión 10.6.8. Puedes actualizar a esta versión mediante estas instrucciones del soporte de Apple.

¿Este artículo respondió tu pregunta?

Lo lamentamos. Dinos cómo podríamos mejorar.

¡Gracias por tus comentarios!

Respuestas de la comunidad
    Respuestas de la comunidad

      Otras formas de obtener ayuda

      Comunidad

      Soporte en Twitter

      Ayuda guiada