¿Cuáles son los requisitos del sistema para ejecutar Dropbox?

Dropbox recomienda aplicar siempre las actualizaciones más recientes a tu sistema operativo o dispositivo para garantizar que sea compatible. Para ver una lista de los requerimientos necesarios para ejecutar Dropbox, selecciona una de las siguientes opciones.

Secciones en este artículo:

Requisitos del sistema para la aplicación de Dropbox para escritorio

La aplicación para escritorio funciona en los sistemas operativos Windows, Mac y Linux. Para ejecutar la aplicación de Dropbox en tu computadora, necesitas lo siguiente:

  • Windows: 7, 8, 8.1 o 10
  • Mac: OS X Mavericks (10.9) hasta macOS High Sierra (10.13)
  • Linux: Ubuntu 10.04 una versión posterior, Fedora 19 o una versión posterior.

Notas sobre la aplicación para escritorio

  • Además de un sistema operativo compatible, Dropbox requiere un sistema de archivos que admita los atributos extendidos (xattrs). Los sistemas de archivos predeterminados (p. ej. NTFS, HFS, ext4, APFS) de los sistemas operativos compatibles admiten los atributos extendidos.
  • Si estás usando un sistema operativo compatible, pero recibes un mensaje que indica que tu computadora no es compatible, es posible que estés usando Dropbox con una configuración no admitida.
  • Si estás usando una versión anterior de un sistema operativo, es posible que recibas una notificación de Dropbox por correo electrónico donde se indique que el sistema operativo ya no es compatible.
  • Dropbox funciona mejor cuando es la única aplicación de escritorio interconectada con la carpeta de Dropbox. No ofrecemos soporte para más de una instancia de la aplicación de Dropbox para escritorio en la misma computadora u otras aplicaciones de sincronización que se interconectan con Dropbox.

Requisitos del sistema para el sitio web de Dropbox (dropbox.com)

Puedes transferir y descargar archivos de dropbox.com con la mayoría de los exploradores web actuales. Sin embargo, dropbox.com funciona mejor con las dos versiones más recientes de los siguientes exploradores:

Es posible que no se admitan por completo algunas características en las versiones anteriores de estos exploradores o en los exploradores no incluidos en la lista.

Requisitos del sistema para la aplicación de Dropbox para iOS

  • iOS 10 o versiones posteriores
  • Un dispositivo compatible con iOS 10
  • Un id. de Apple para acceder a App Store

Descarga las aplicaciones de Dropbox para iPhone y iPad.

La versión de Dropbox optimizada para dispositivos móviles debería funcionar en cualquier explorador de Internet y en cualquier dispositivo: http://m.dropbox.com.

Requisitos del sistema para la aplicación de Dropbox para Android

  • Android OS 4.4 y versiones posteriores

Descarga las aplicaciones de Dropbox para Android.

La versión de Dropbox optimizada para dispositivos móviles debería funcionar en cualquier dispositivo. Visita dropbox.com en el explorador de tu teléfono.

Requisitos del sistema para las aplicaciones de Dropbox para Windows

  • Un teléfono o una tablet con Windows.
  • Una versión actualizada del sistema operativo Windows para dispositivos móviles:
    • teléfono: Phone 8.0 o posterior
    • tablet: Windows 8.1 o Windows RT
  • Una cuenta de Microsoft para acceder a Windows Store (tablet) o Windows Phone Store (teléfono).

Descarga la aplicación de Dropbox para un teléfono con Windows.

Descarga la aplicación de Dropbox para una tablet con Windows.

La versión de Dropbox optimizada para dispositivos móviles debería funcionar en cualquier dispositivo. Visita dropbox.com en el explorador de tu teléfono.

Requisitos del sistema para Dropbox Paper

paper.dropbox.com

Aplicaciones de Dropbox Paper para dispositivos móviles

Aplicación para iOS

  • iOS 10 o versiones posteriores
  • Dispositivo compatible con iOS 10
  • iPhone, iPad y iPod Touch

Aplicación para Android

  • Android OS 5.0 o versiones posteriores

Requisitos del sistema para el instalador de Dropbox para Linux

Dropbox es compatible con los siguientes entornos de escritorio:

  • Ubuntu (Unity) y GNOME Classic, compatibilidad total con el paquete de nuestra página de instalación.
  • XFCE es compatible si están instaladas las correspondientes dependencias de Nautilus.
  • El shell de GNOME muestra en forma nativa las superposiciones de archivos, pero requiere la extensión TopIcons para obtener el indicador de la aplicación (icono de bandeja).

Si tu entorno de escritorio no es compatible, puedes usar la línea de comandos de Linux para controlar Dropbox.

Dropbox usa QT 5.5 y, en consecuencia, necesita el siguiente software para funcionar en el entorno de escritorio:

  • GTK 2.12 o una versión posterior
  • GLib 2.22 o versiones posteriores
  • Libnotify 0.4.4 o una versión posterior
  • Libappindicator 1.0
  • Nautilus 2.30.0 o una versión posterior

El código fuente del instalador de Nautilus se publicó bajo una licencia del MIT, y se ha informado el desarrollo a partir de la fuente en distintas versiones de Gentoo, Arch Linux, OpenSUSE y Debian. Los resultados pueden variar.

Compatibilidad con direcciones IPv6

La aplicación de Dropbox para escritorio admite la conexión a redes que usan direcciones IPv6. 

Requisitos

  • Una versión actual y funcional de la aplicación de Dropbox para escritorio.
  • Una puerta de enlace DNS64/NAT64 funcional.

Dropbox detecta el protocolo de direcciones que se usa en la red de forma automática. Si tu red interna usa direcciones IPv6, la aplicación para escritorio funcionará en este entorno.

Implementación de direcciones IP de doble pila (o doble pila nativa)

En una implementación de direcciones IP de doble pila donde estén disponibles tanto IPv6 como IPv4, Dropbox usa la red IPv6 de forma predeterminada. Si la resolución de las direcciones IPv6 es lenta, la aplicación usará IPv4 de forma predeterminada.

Nota: La sincronización LAN usa direcciones IPv4. Si tu red solo admite direcciones IPv6, no podrás usar la sincronización LAN.

Mi computadora ya no es compatible o pronto dejará de serlo. ¿Qué debo hacer?

Con frecuencia, publicamos nuevas versiones de la aplicación de Dropbox con características adicionales, un mejor rendimiento y mayor seguridad. Estas versiones no siempre son compatibles con sistemas operativos anteriores. Periódicamente, dejamos de ofrecer soporte para la aplicación de Dropbox de estos sistemas operativos a fin de mantener alineadas nuestras ofertas de productos. Esto incluye los siguientes cambios recientes:

macOS

  • En mayo de 2015, la aplicación de Dropbox para escritorio dejó de ser compatible con las versiones OS X 10.4 y OS X 10.5 de macOS.
  • En enero de 2018, la aplicación de Dropbox para escritorio dejó de ser compatible con las versiones OS X 10.6 y OS X 10.7 de macOS.

Windows

  • En agosto de 2016, la aplicación de Dropbox para escritorio dejó de ser compatible con Windows XP.
  • En enero de 2018, la aplicación de Dropbox para escritorio dejó de ser compatible con Windows Vista.

Si usas la aplicación de Dropbox para escritorio en una computadora con uno de estos sistemas operativos y decides no actualizarlo, tus archivos permanecerán seguros en tu cuenta de Dropbox. Podrás acceder a ellos desde otro dispositivo compatible o en dropbox.com si usas un explorador compatible.

¿Qué implica esto para mí?

Cuando ya no se admite un sistema operativo, la aplicación de Dropbox deja de sincronizar los cambios en los archivos o las carpetas. Además, se cierra la sesión de la aplicación de Dropbox para escritorio en esa computadora.

Para seguir usando la aplicación de Dropbox para escritorio en esa computadora después de que el sistema operativo deja de ser compatible, debes actualizar el sistema operativo a una versión que sí lo sea.

Para consultar la versión del sistema operativo de tu computadora, sigue estos pasos:

  1. Accede a la página de la cuenta de Dropbox.
  2. Desplázate hasta Dispositivos.
  3. En Actividad más reciente, desplaza el mouse sobre el icono “i” para consultar el sistema operativo del dispositivo.

Administradores de Dropbox Business

Puedes consultar si los miembros de tu equipo usan la aplicación de Dropbox para escritorio en uno de los sistemas operativos anteriores que ya no admitimos:

  1. Inicia sesión en dropbox.com con tu cuenta de administrador.
  2. Accede al vínculo siguiente: https://www.dropbox.com/team/admin/settings/end_of_support.

Recibí un correo electrónico sobre este asunto, pero no uso ninguno de los sistemas operativos que se incluyen en este artículo.

Si recibiste un correo electrónico sobre la finalización del soporte, pero no usas ninguno de los sistemas operativos que se mencionan en el artículo, es posible que estés usando la aplicación de Dropbox con una configuración que no sea compatible. Revisa la lista de sistemas operativos compatibles y recuerda que las versiones que no se incluyen de forma explícita no son compatibles.

Si usas Windows, verifica que Dropbox no se esté ejecutando en el modo de compatibilidad. Para usar la aplicación de Dropbox para escritorio, debes inhabilitar el modo de compatibilidad.

Lamentamos enterarnos de eso. Indícanos cómo podemos mejorar:

¡Gracias por tus comentarios! Indícanos de qué manera te ayudó este artículo:

¡Gracias por tus comentarios!

Respuestas de la comunidad

    Otras formas de obtener ayuda

    Comunidad

    Soporte en Twitter

    Ayuda guiada

    Otras formas de obtener ayuda

    Comunidad

    Soporte en Twitter

    Ayuda guiada

    Otras formas de obtener ayuda

    Comunidad

    Soporte en Twitter

    Comunícate con soporte