Aplicar formato a un documento de Dropbox Paper

Dropbox Paper te ayuda a aplicar formato a tus documentos con herramientas potentes. Crea tablas, asigna tareas e inserta emojis con el método de teclado abreviado y menús de acceso rápido.

Nota: Algunas opciones para aplicar formato, como destacar y subrayar texto solamente están disponibles a través del método de teclado abreviado o Markdown. Para obtener una lista completa de los métodos de teclado abreviado y Markdown:

  1. Inicia sesión en Paper.
  2. Escribe y / en Mac o Ctrl y / en Windows.

Secciones de este artículo:

Menús de formato

Paper tiene una amplia variedad de opciones de formato para editar y organizar. Para ver el menú de opciones, haz doble clic en una palabra, o bien haz clic y destaca un bloque de texto:


Menú de formato

En este menú, puedes hacer lo siguiente:

  • crear texto en negrita
  • tachar texto
  • crear encabezados de sección o de subsección
  • crear una lista con viñetas o números
  • crear una lista de tareas
  • agregar un hipervínculo
  • agregar un comentario

Para otras opciones de formato:

  1. Desplaza el puntero del mouse a la izquierda de una línea o de un párrafo de texto.
  2. Haz clic en el signo + que se muestra.
Agregar un comentario

Estas son las opciones disponibles en el menú:

  • insertar una imagen
  • insertar un archivo o un vínculo desde Dropbox
  • crear una tabla
  • crear una lista de tareas
  • crear una lista con viñetas
  • insertar un divisor de página o una línea de código

Para salir de este menú, haz clic en la X junto a las opciones de menú.

Tablas

Para agregar una tabla a tu documento de Paper, sigue estos pasos:

  1. Desplaza el puntero del mouse a la izquierda de una línea o de un párrafo de texto.
  2. Haz clic en el signo + que se muestra.
  3. Haz clic en el icono de la tabla (Insertar tabla).
Insertar tabla en Paper

Aplicar formato a la tabla:

  • Cambiar el tamaño de las columnas: Haz clic en el borde de la columna y arrastra hasta alcanzar ancho deseado.
  • Eliminar filas o columnas individuales: Haz clic en el signo - (menos) junto al borde de la columna o de la fila que quieres eliminar.
  • Agregar o eliminar varias filas o columnas: Haz clic y arrastra el signo + (suma) o - (menos) en el borde de una columna o fila.
  • Crear una tabla de ancho completo: Haz clic y arrastra el icono de la esquina inferior derecha de la tabla.
GIF de formato de Paper

Índices

Se genera automáticamente un índice en todos los documentos que contienen encabezados. Para ver el índice, desplaza el puntero del mouse sobre las líneas apiladas que se muestran en el margen izquierdo del documento.


Contenido
  • Nota: El índice refleja únicamente el texto etiquetado como encabezado de sección o subsección en tu documento (como H1, H2 o H3).
  • Nota: Los encabezados H1 no tienen sangría. Los subencabezados H2 y H3 tienen sangría en función a la profundidad a la que están anidados en el árbol de encabezados.

Tareas y casillas de verificación

Para crear casillas de verificación, escribe [] o [ ] seguido de un espacio. Se genera automáticamente una casilla de verificación que puedes marcar o dejar sin marcar. Para usar estas casillas de verificación como tareas y asignar una tarea a una persona, @ menciona a alguien en la misma línea. La persona etiquetada recibirá una notificación por correo electrónico que la vinculará a ese elemento.


Casilla de verificación para crear una tarea

Formato de Markdown o código

Los bloques de código te permiten incorporar código a los documentos de Paper. Para ello, presiona el signo de suma + en la barra lateral y haz clic en el símbolo {}.


markdown

Puedes seleccionar un lenguaje de programación distinto en las opciones de formato de los bloques de código. Para ver las opciones de formato, haz doble clic en una palabra, o bien haz clic y destaca una palabra o un bloque de texto. Se muestra el siguiente menú:


Menú de lenguaje de programación

También puedes encerrar entre tildes agudas una palabra o un bloque de texto para capturar código en línea:


Código en línea

LaTeX

Dropbox Paper admite el uso de LaTeX. Para activar el modo de edición de LaTeX, escribe $$ en tu documento. A continuación, podrás escribir símbolos completos de LaTeX en Dropbox Paper. Después de terminar de escribir, puedes reproducir el código presionando Entrar o Intro en el teclado. El código reproducido se mostrará como se prevé:


Edición con LaTeX

Emojis

Para agregar un emoji, escribe : (dos puntos) para mostrar las opciones disponibles. Luego, puedes hacer clic en el emoji que quieras o seguir escribiendo el código correspondiente:


Menú de emojis
¿Este artículo respondió tu pregunta?

Lo lamentamos. Dinos cómo podríamos mejorar.

¡Gracias por tus comentarios!

Respuestas de la comunidad
    Respuestas de la comunidad

      Otras formas de obtener ayuda

      Comunidad

      Soporte en Twitter

      Ayuda guiada