¿Cuáles son los requisitos de sistema para ejecutar Dropbox?

Dropbox recomienda aplicar siempre las actualizaciones más recientes disponibles para tu sistema operativo o dispositivo a fin de garantizar la compatibilidad. Elige entre las opciones siguientes para ver la lista de requisitos para ejecutar Dropbox.

Secciones en este artículo:

Requisitos del sistema de la aplicación de Dropbox para escritorio

La aplicación para escritorio se ejecuta en sistemas operativos Windows, Mac y Linux. Para ejecutar la aplicación de Dropbox en tu ordenador, recomendamos:

Windows: 7, 8, 8.1 o 10

  • La carpeta de Dropbox debe estar en un disco duro con formato NTFS.

Mac: Mac: OS X Mavericks (10.9) hasta macOS Mojave (10.14)

Linux:  Ubuntu 14.04, o versiones posteriores, y Fedora 21, o versiones posteriores

  • Debes tener glibc 2.19 o una versión posterior
  • La carpeta de Dropbox debe estar en una partición o disco duro con formato ext4.
    • Nota: ecryptfs no es compatible, pero Dropbox seguirá sincronizándose con los sistemas de archivos compatibles cifrados a través de un cifrado completo de disco (p. ej., LUKS).
  • Aunque tu dispositivo no cumpla estos requisitos, podrás usar la aplicación de Dropbox para escritorio siempre y cuando cumpla nuestros requisitos del sistema para Dropbox en Linux (pero ten en cuenta que el resultado puede variar)

Notas sobre la aplicación para escritorio

Requisitos del sistema del sitio web de Dropbox (dropbox.com)

Puedes transferir y descargar archivos desde dropbox.com a través de la mayoría de los navegadores modernos. Sin embargo, dropbox.com funciona mejor en las dos versiones más recientes de:

Es posible que las versiones anteriores de estos navegadores, o los navegadores no incluidos en esta lista, no admitan plenamente algunas funciones.

Aparece un mensaje indicando que mi "navegador no es seguro" al intentar comprar una suscripción a Dropbox

Si aparece un error que indica que el "navegador no es seguro" al intentar comprar una suscripción a Dropbox, debes actualizar a una versión más reciente del navegador web para finalizar la compra. Actualiza tu navegador a una de las versiones arriba indicadas.

Para procesar los pagos con tarjeta de crédito de clientes en nuestro sitio web, Dropbox debe cumplir con la PCI. Hace poco, el PCI Security Standards Council actualizó sus requisitos para el procesamiento de los pagos y algunas versiones antiguas de los navegadores no son compatibles con los nuevos protocolos de seguridad.

Requisitos del sistema de la aplicación de Dropbox para iOS

  • iOS 10 o posterior
  • Un dispositivo compatible con iOS 10
  • Un ID de Apple para acceder a la App Store

Descarga las aplicaciones de Dropbox para iPhone y iPad.

La versión optimizada para móviles de Dropbox debe funcionar en cualquier navegador web o dispositivo: http://m.dropbox.com.

Requisitos del sistema de la aplicación de Dropbox para Android

  • Android 4.4 (KitKat) y posteriores

Descarga las aplicaciones de Dropbox para Android.

La versión de Dropbox optimizada para móviles debería funcionar en cualquier dispositivo. Solo tienes que acceder a dropbox.com en tu navegador web para móviles.

Requisitos del sistema de la aplicación de Dropbox para Windows

Descarga la aplicación de Dropbox para un teléfono Windows.

Descarga la aplicación de Dropbox para una tablet Windows.

La versión de Dropbox optimizada para móviles debería funcionar en cualquier dispositivo. Solo tienes que acceder a dropbox.com en tu navegador web para móviles.

¿Dónde puedo conseguir la versión más reciente de la aplicación de Dropbox para móviles?

¿Cómo se actualiza el sistema operativo de mi móvil para que pueda usar la aplicación de Dropbox para móvil?

Antes de actualizar tu sistema operativo (SO), comprueba qué versiones son compatibles con la aplicación de Dropbox para móviles. Si tu dispositivo no puede ejecutar un SO compatible con la aplicación de Dropbox para móviles, podrás acceder a tu cuenta de Dropbox en tu teléfono o tablet desde dropbox.com en el navegador web móvil.

Para actualizar al sistema operativo más reciente en tu dispositivo móvil:

Después de completar la actualización, descarga la versión más reciente de la aplicación de Dropbox para móviles.

Requisitos del sistema de Dropbox Paper

paper.dropbox.com

Aplicaciones de Dropbox Paper para móviles

Aplicación para iOS

  • iOS 10 o posterior
  • Dispositivo compatible con iOS 10
  • iPhone, iPad e iPod Touch

Aplicación para Android

  • Android OS 5.0 o posterior

Requisitos del sistema de Dropbox Showcase

Puedes usar showcase.dropbox.com en las versiones para móviles y escritorio más recientes de:

Es posible que las versiones anteriores de estos navegadores, o los navegadores no incluidos en esta lista, no admitan plenamente algunas funciones.

Requisitos del sistema adicionales de Dropbox en Linux

Dropbox solo es compatible con Ubuntu 14.04 o versiones posteriores y Fedora 21 o versiones posteriores. Aunque tu dispositivo no cumpla estos requisitos, podrás usar la aplicación de Dropbox para escritorio. Sin embargo, el resultado puede variar.

Requisitos para disfrutar de una experiencia óptima de Dropbox para escritorio en Linux

Para disfrutar de Dropbox de manera plena, instala la aplicación desde la página de instalación de Linux. También deberás cumplir los requisitos de software siguientes:

  • Glibc 2.19 o posteriores
  • GTK 2.24 o posteriores
  • Glib 2.40 o posteriores
  • Libappindicator 12.10 o posteriores
  • Nautilus 3.10.1 o posteriores

También necesitarás uno de los siguientes entornos de escritorio:

  • GNOME shell (tal vez sea necesaria la extensión TopIcons para obtener el icono de bandeja)
  • Unity
  • GNOME Classic
  • XFCE con las dependencias correspondientes de Nautilus

La carpeta de Dropbox también debe estar en una partición o disco duro con formato ext4.

  • ecryptfs no es compatible, pero Dropbox seguirá sincronizándose con los sistemas de archivos compatibles cifrados a través de un cifrado completo de disco (p. ej., LUKS).

Requisitos para ejecutar la aplicación de Dropbox para escritorio desatendida en Linux

Aunque no cumplas los requisitos anteriores, podrás usar la aplicación de Dropbox para escritorio a través de la línea de comandos para sincronizar tus archivos. Sin embargo, no estarán disponibles los iconos de sincronización y otras funciones.

Para usar la aplicación para escritorio a través de la línea de comandos, instala la aplicación desde la página de instalación de Linux y usa la interfaz de línea de comandos de Linux (CLI) para controlar la aplicación para escritorio.

Para ejecutar la aplicación para escritorio desatendida, debes cumplir los siguientes requisitos de software:

  • Glibc 2.19 o posteriores

La carpeta de Dropbox también debe estar en una partición o disco duro con formato ext4.

  • ecryptfs no es compatible, pero Dropbox seguirá sincronizándose con los sistemas de archivos compatibles cifrados a través de un cifrado completo de disco (p. ej., LUKS).

Compatibilidad con direcciones IPv6

La aplicación de Dropbox para escritorio permite conectarse a redes que utilizan direcciones IPv6. 

Requisitos

  • Una versión actual de la aplicación de Dropbox para escritorio
  • Un acceso DNS64/NAT64 en funcionamiento

Dropbox detecta automáticamente el protocolo de dirección que se está usando en la red. Si tu red interna utiliza direcciones IPv6, la aplicación para escritorio funciona en este entorno.

Implementación de una IP de doble pila (o doble pila nativa)

Si ejecutas una implementación de IP de doble pila y tanto IPv6 como IPv4 están disponibles, Dropbox adoptará la red IPv6 de forma predeterminada. Sin embargo, podría adoptar la red IPv4 si las direcciones IPv6 no se resuelven a una velocidad adecuada.

La sincronización LAN utiliza IPv4. Si tu red solo admite IPv6, no se podrá utilizar la sincronización LAN.

Mi ordenador no es compatible o dejará de serlo pronto. ¿Qué debo hacer?

Publicamos periódicamente versiones nuevas de la aplicación de Dropbox con funciones adicionales, mejor rendimiento y más seguridad. Estas versiones no son siempre compatibles con sistemas operativos más antiguos. Periódicamente, dejamos de ofrecer asistencia para la aplicación de Dropbox en estos sistemas operativos para actualizar nuestra oferta de productos. Estos son algunos cambios recientes:

Mac OS

  • En mayo de 2015, la aplicación de Dropbox para escritorio dejó de ofrecer soporte para las versiones OS X 10.4 y OS X 10.5 de macOS.
  • En enero de 2018, la aplicación de Dropbox para escritorio ha dejado ofrecer asistencia para las versiones de OS X 10.6 y 10.7 de macOS.

Windows

  • En agosto de 2016, la aplicación de Dropbox para escritorio dejó de ofrecer soporte para la versión XP de Windows.
  • En enero de 2018, la aplicación de Dropbox para escritorio dejó ofrecer soporte para la versión Vista de Windows.

Linux

  • En octubre de 2018, la aplicación de Dropbox para escritorio dejará de ser compatible con Ubuntu 10.04 - 13.10, y Fedora 19 y 20.

Si estás usando la aplicación de Dropbox para escritorio en un ordenador con uno de estos sistemas operativos y decides no actualizarlo, tus archivos seguirán estando a salvo en tu cuenta de Dropbox. Podrás acceder a ellos desde otro dispositivo compatible o desde dropbox.com si utilizas un navegador compatible.

¿Qué implica esto para mi?

Cuando se deja de ofrecer soporte para un sistema operativo, la aplicación de Dropbox deja de sincronizar los cambios a los archivos y carpetas. También se cierra la sesión de la aplicación de Dropbox para escritorio en ese ordenador.

Para seguir usando la aplicación de Dropbox para escritorio en ese ordenador, tendrás que actualizar tu sistema operativo a una versión compatible.

Para ver qué versión del sistema operativo está ejecutando tu ordenador:

  1. Visita la página de la tu cuenta de Dropbox.
  2. Desplázate hasta Dispositivos.
  3. En Actividad más reciente, sitúa el ratón sobre el icono "i" para ver el sistema operativo del dispositivo.

Administradores de Dropbox Business

Puedes ver si algún miembro de tu equipo está ejecutando la aplicación de Dropbox para escritorio en un sistema operativo anterior para el que ya no ofrecemos asistencia:

  1. Inicia sesión en dropbox.com con tu cuenta de administrador.
  2. Consulta el siguiente enlace: https://www.dropbox.com/team/admin/settings/end_of_support

He recibido un mensaje sobre esto, pero no utilizo ninguno de los sistemas operativos indicados en este artículo

Si has recibido un mensaje sobre un sistema operativo que deja de ser compatible, pero no utilizas ninguno de los mencionados en este artículo, la aplicación de Dropbox podría estar ejecutándose con una configuración no compatible. Revisa la lista de sistemas operativos compatibles y recuerda que las versiones que no se incluyen explícitamente no son compatibles.

Si utilizas Windows, comprueba que Dropbox no se esté ejecutando en modo de compatibilidad. Para ejecutar la aplicación de Dropbox para escritorio, tendrás que inhabilitar el modo de compatibilidad.

¿Cómo de útil ha sido este artículo?

Lo sentimos.
Indícanos cómo podemos mejorar:

¡Gracias por tus comentarios!
Cuéntanos si el artículo te ha ayudado:

¡Gracias por tus comentarios!

Respuestas de la comunidad