Aplicar formato a un documento de Dropbox Paper

Dropbox Paper te ayuda a aplicar formato a tus documentos con herramientas muy eficaces. Crea tablas, asigna tareas e inserta emoji con métodos abreviados de teclado y menús de acceso rápido.

Nota: algunas opciones de formato, como resaltar o subrayar el texto, solo están disponibles mediante métodos abreviados de teclado y el lenguaje Markdown. Para acceder a una lista completa de métodos abreviados y el lenguaje Markdown:

  1. Inicia sesión en Paper.
  2. Pulsa y / en Mac o Ctrl y / en Windows.

Secciones en este artículo:

Menús de formato

Paper ofrece un amplio conjunto de opciones de formato para editar y organizar. Para ver el menú de opciones, haz doble clic en una palabra o haz clic y arrastra un bloque de texto:

Menú de formato

Este menú te permite hacer lo siguiente:

  • Crear texto en negrita
  • Tachar texto
  • Crear títulos de secciones o subsecciones
  • Crear una lista numerada o con viñetas
  • Crear una lista de tareas
  • Añadir un hipervínculo
  • Introducir comentarios

Para otras opciones de formato:

  1. Desplaza el cursor a la izquierda de una línea o un párrafo de texto.
  2. Haz clic en el icono + que aparecerá.
Introducir comentarios

Las opciones disponibles en este menú son las siguientes:

  • Insertar una imagen
  • Insertar un archivo o un enlace de Dropbox
  • Crear una tabla
  • Crear una lista de tareas
  • Crear una lista de viñetas
  • Insertar un separador de página o una línea de código

Para salir de este menú, haz clic en el icono  X  junto a las opciones del menú.

Tablas

Para añadir una tabla a tu documento de Paper:

  1. Desplaza el cursor a la izquierda de una línea o un párrafo de texto.
  2. Haz clic en el icono + que aparecerá.
  3. Haz clic en el icono de tabla (Insertar tabla).
Insertar tabla

Para aplicar formato a tu tabla:

  • Redimensiona las columnas: haz clic en el borde de la columna y arrástrala hasta que tenga la anchura deseada.
  • Elimina filas o columnas individuales: haz clic en  - (botón menos) cerca del borde de la columna o la fila que quieras eliminar.
  • Añade o elimina varias filas o columnas: haz clic y arrastra los botones  +  (más) o  -  (menos) en el borde de una columna o una fila.
  • Crea una tabla de la anchura deseada: haz clic en el icono de la esquina inferior derecha de la tabla y arrástralo.
  • Reorganiza columnas: haz clic y arrastra el extremo izquierdo de una fila o parte superior de una columna para reorganizarlas.
Aplicar formato a una tabla

Índices de contenido

Para todos los documentos que contienen títulos se genera automáticamente un índice de contenido. Para ver el índice de contenido, desplaza el cursor sobre las líneas apiladas que aparecen en el margen izquierdo del documento.

Notas:

  • La tabla de contenido solo refleja el texto etiquetado como título de sección o de subsección del documento (como H1H2H3).
  • Los títulos H1 no tienen sangría. Es posible que los subtítulos H2 y H3 tengan sangría en función del lugar donde aparezcan del documento.
  • Para que la tabla de contenido sea visible, haz clic en alguno de sus enlaces. La tabla de contenidos permanecerá, incluso aunque muevas el cursor a otro espacio.

Tareas y casillas de verificación

Para crear casillas de verificación, escribe los símbolos  [] o [ ] seguidos de un espacio. Se generará automáticamente una casilla de verificación que puedes marcar o dejar sin marcar. Para usar las casillas de verificación como tareas y asignárselas a alguien, menciona mediante el símbolo @ a una persona en la misma línea. La persona etiquetada recibirá una notificación por correo electrónico con un vínculo a ese elemento.

Lenguaje Markdown/formato mediante código

Los bloques de código permiten incrustar código en los documentos de Paper. Para ello, pulsa el icono  +  en la barra lateral y haz clic en el símbolo {}.

Puedes seleccionar un lenguaje de programación diferente en las opciones de formato de los bloques de código. Para ver las opciones de formato, haz doble clic en una palabra o haz clic y arrastra una palabra o un bloque de texto. Aparecerá este menú:
Código de lenguaje de programación
También puedes escribir una comilla simple antes y después de una palabra o un bloque de texto para capturar el código inline:
Código inline

LaTeX

Dropbox Paper es compatible con el uso de LaTeX. Para activar el modo de edición LaTeX, escribe $$ en tu documento. A continuación podrás escribir símbolos de LaTeX en Dropbox Paper. Cuando termines de escribir, puedes pulsar Intro o Retorno en el teclado para procesar el código.

LaTeX en Paper

Emoji

Para añadir un emoji, escribe : (dos puntos) para ver las opciones disponibles. Podrás hacer clic en el emoji deseado o seguir escribiendo el código correspondiente:

Emoji en Paper
¿Ha respondido este artículo a tu pregunta?

Lo sentimos. Indícanos cómo podemos mejorar:

¡Gracias por tus comentarios!

Respuestas de la comunidad
    Respuestas de la comunidad

      Other ways to get help

      Comunidad

      Asistencia de Twitter

      Ayuda guiada