Problèmes liés à l'installation d'une version précédente de l'application Dropbox

Si vous tentez d'installer une version précédente de l'application de bureau Dropbox, vous obtiendrez probablement l'un des messages d'erreur suivants :

  • Une version plus récente de Dropbox est déjà installée sur votre ordinateur
  • Ce programme d'installation n'est plus pris en charge. Veuillez télécharger une nouvelle version depuis /downloading

Si vous recevez un message d'erreur ou si vous ne parvenez pas à installer l'application de bureau Dropbox, consultez notre page de téléchargements et installez la version la plus récente de Dropbox.

Remarque : nous déconseillons l'utilisation des versions précédentes, car la version la plus récente intègre les derniers correctifs et mises à jour de sécurité. Ne passez à une version précédente de Dropbox que si cela vous est demandé par un membre de l'équipe d'assistance.

Nous sommes désolés de l'apprendre. Que pouvons-nous faire pour améliorer ce point ?

Thanks for your feedback! Let us know how this article helped:

Merci d'avoir donné votre avis !

Réponses de la communauté
    Réponses de la communauté

      Autres options pour obtenir de l'aide

      Communauté

      Assistance Twitter

      Aide guidée

      Autres options pour obtenir de l'aide

      Communauté

      Assistance Twitter

      Aide guidée

      Autres options pour obtenir de l'aide

      Communauté

      Assistance Twitter

      Contacter l'assistance