Pourquoi dois-je passer à OS X 10.6.8 ?

Pour garantir la compatibilité de votre ordinateur avec l'application de bureau Dropbox, nous vous recommandons d'utiliser la version la plus récente de votre système d'exploitation.

Même si Dropbox fonctionne avec OS X 10.6 (Snow Leopard), l'application exige une version plus récente, à savoir la version 10.6.8. Si vous exécutez une version plus ancienne d'OS X 10.6, vous serez peut-être invité à la mettre à jour vers la version 10.6.8. Pour mettre à jour vers cette version, suivez les instructions du Centre d'assistance Apple.

Cet article a-t-il répondu à votre question ?

Nous sommes désolés de l'apprendre. Que pouvons-nous faire pour améliorer ce point ?

Merci d'avoir donné votre avis !

Réponses de la communauté
    Réponses de la communauté

      Autres options pour obtenir de l'aide

      Communauté

      Assistance Twitter

      Aide guidée

      Autres options pour obtenir de l'aide

      Communauté

      Assistance Twitter

      Aide guidée

      Autres options pour obtenir de l'aide

      Communauté

      Assistance Twitter

      Contact support