Problemi di installazione di una versione precedente dell'applicazione Dropbox

Se stai cercando di installare una versione precedente dell'applicazione desktop Dropbox è probabile che compaia uno dei seguenti messaggi di errore:

  • Hai già una versione più recente di Dropbox installata sul computer
  • Questo programma di installazione non è più supportato. Scarica una nuova versione da /downloading

Se compare un messaggio di errore o se hai problemi a installare l'applicazione desktop Dropbox, visita la nostra pagina dei download e installa l'ultima versione di Dropbox.

Nota. Si consiglia di non utilizzare le versioni precedenti perché l'ultima versione include le correzioni e gli aggiornamenti per la sicurezza più aggiornati. Dovresti eseguire il downgrade a una versione precedente di Dropbox solo se ti viene richiesto da un membro del team di supporto Dropbox.

Questo articolo ti è risultato utile?

Ci dispiace.
Facci sapere come possiamo migliorare:

Grazie per i tuoi commenti!
Facci sapere in che modo questo articolo ti è stato utile:

Grazie per i tuoi commenti!

Risposte della community