왜 Dropbox에서 제가 구 버전의 Dropbox를 사용 중이라는 메시지가 표시되나요?

Dropbox는 새로운 기능, 향상된 성능, 강화된 보안성을 갖춘 Dropbox 애플리케이션의 새 버전을 정기적으로 배포하고 있습니다. 이러한 새 버전은 자동 업데이트를 통해 제공됩니다.

하지만 특정 상황에서는 자동 업데이트가 되지 않을 수 있습니다. 권한 문제 등 환경 구성 상의 문제, 또는 바이러스 백신 프로그램이나 방화벽 정책 등으로 인한 다른 애플리케이션과의 상호작용 문제로 인해 업데이트에 실패할 수 있습니다.

자동 업데이트가 여러 번 실패하는 경우, Dropbox 애플리케이션에 다음과 같은 메시지가 표시됩니다.

'현재 구 버전의 Dropbox를 사용 중입니다.'

구 버전 종류에 따라 이러한 메시지에 현재 버전이 중단될 때까지 남은 기간이 표시됩니다.

Dropbox를 계속 사용하려면 다음 단계에 따라 업데이트하세요.

  1. Dropbox 애플리케이션의 최신 버전을 다운로드합니다.
  2. 다운로드가 완료되면 현재 시스템 사용자로서 Dropbox 설치 관리자를 두 번 클릭하여 실행합니다.
  3. 업데이트 후에 구 버전에서 Dropbox 로그인 정보를 입력하라고 요청할 수 있습니다. 로그인하고 나면 Dropbox 애플리케이션이 사용자 컴퓨터의 Dropbox 폴더와 온라인 계정을 비교하면서 동기화할 파일이 있는지 확인하느라 약간의 시간이 소요될 수 있습니다.

참고: 다음과 같은 경우에는 다시 설치하기 전에 Dropbox 애플리케이션을 제거해야 할 수도 있습니다.

  • 애플리케이션 내에서 또는 Dropbox 지원팀에서 제거하도록 안내하는 경우
  • 설치가 완료되지 않은 경우
  • 애플리케이션을 다시 설치하여 해결하려는 문제가 계속 발생하는 경우

애플리케이션 업데이트 카운터가 만료된 경우, Dropbox에서 동기화를 중단하고 다음과 같은 메시지를 표시합니다.


구 버전 오류 메시지
애플리케이션 시작 시 구 버전 오류

이 문제를 해결하려면 Dropbox 업데이트를 클릭하여 업데이트 프로세스를 시작하면 Dropbox를 계속 사용할 수 있습니다.

Dropbox Business

Dropbox Business 사용자라면 컴퓨터에서 사용자 프로필이 새 버전의 Dropbox 애플리케이션을 설치할 수 있는 권한을 가지고 있지 않아 자동 업데이트가 실패한 것일 수 있습니다. 수동 업데이트에 실패하는 경우, 회사 IT 담당자에게 도움을 요청하세요.

유감입니다. Dropbox가 서비스를 개선할 수 있도록 의견을 주세요.

의견을 주셔서 감사합니다! 이 도움말이 얼마나 도움이 되었는지 알려 주세요.

의견을 주셔서 감사합니다!

커뮤니티 답변
    커뮤니티 답변

      도움을 얻을 수 있는 기타 방법

      커뮤니티

      Twitter 지원

      문제 해결 도우미

      도움을 얻을 수 있는 기타 방법

      커뮤니티

      Twitter 지원

      문제 해결 도우미

      도움을 얻을 수 있는 기타 방법

      커뮤니티

      Twitter 지원

      지원팀에 문의