Por que preciso fazer upgrade para o OS X 10.6.8?

Para garantir que seu computador seja compatível com o aplicativo do Dropbox para desktop, recomendamos que você use a versão mais atualizada do seu sistema operacional.

Ainda que o Dropbox funcione com o OS X 10.6 (Snow Leopard), ele exige a versão mais recente: 10.6.8. Caso você esteja executando uma versão anterior ao OS X 10.6, pode ser que você seja solicitado a fazer a atualização para a versão 10.6.8. Você pode atualizar essa versão seguindo estas instruções do atendimento à Apple.

Lamentamos ouvir isso. Diga como podemos melhorar:

Thanks for your feedback! Let us know how this article helped:

Agradecemos sua opinião!

Respostas da comunidade
    Respostas da comunidade

      Outras maneiras de obter ajuda

      Comunidade

      Atendimento no Twitter

      Ajuda guiada

      Outras maneiras de obter ajuda

      Comunidade

      Atendimento no Twitter

      Ajuda guiada

      Outras maneiras de obter ajuda

      Comunidade

      Atendimento no Twitter

      Entrar em contato com o atendimento