
StudentLingo Help

Need help?

Do you have questions about playing a StudentLingo video workshop or need technical help? Look through the 
following help topics. If you need more help, you can always contact us.

Do you have questions about the StudentLingo video workshop content or requirements after viewing? Ask your 
professor, instructor, advisor, counselor, or program administrator.

General Video Workshop Information

Where do I find the video workshops?
Find video workshops on your school’s custom web site page. The web address will look something like:
www.studentlingo.com/schoolname-or-abbreviation

Do you track the video workshops I watch?
Yes. We send a monthly report to your school that shows registration form data, which video workshops you 
watched, how much time you spent watching each video, and evaluation data.

How do I access action plans and resources?
Find links to the Resources and Action Plans pages on your school’s custom web site page and video workshop 
launch page.

Can I get a certificate of completion?
Yes. After watching a video workshop, go back to the launch page and click the button to complete the evalua-
tion. At the end of the evaluation, you can indicate that you want to print a certificate. Print the certificate or save 
it to your computer right away; you won’t be able to do so at a later time.

What are the technical requirements for viewing the video workshops? 
StudentLingo video workshops are best viewed with Flash Player in your desktop or laptop computer internet 
browser, the free Articulate Mobile Player for iPad, and mobile browsers that support Flash playback. 

Flash Player is available for Internet Explorer, Firefox, Google Chrome, Safari, and Opera browsers.

Windows, Mac, and Linux laptop and desktop computers
Flash Player 10 or later and one of the following browsers:

Windows: Internet Explorer 6 +, Firefox 1.x +, Safari 3 +, Google Chrome, Opera 9.5 +
Mac: Safari 3 +, Firefox 1.x +, Google Chrome
Linux: Google Chrome

Apple iPad
Articulate Mobile Player and Apple iOS 5.0 +

Mobile Devices
There are Android and iOS mobile browsers that support Flash playback. Do an internet search to determine your 
options.

Video Workshops: Start to Certificate
How do I play a video workshop?

Select a video to watch.
Click the title, fill in the registration information on the next page, and click the submit button.
On the launch page, click the launch button to start the video.
 The video workshop will open in a new window.
Keep the launch page open during video playback.

http://get.adobe.com/flashplayer/
https://itunes.apple.com/us/app/articulate-mobile-player/id505546381


Why should I keep the launch page open? What should I do if I navigate away from it?
Keep the launch page open so you can click the button to complete the evaluation and print a certificate of 
completion. This ensures you get credit for watching the video workshop.

If you navigate away from the launch page, use your browser’s Back or Forward button to return.

Can I pause the video workshop?
Yes, just click on the pause button in the player.

What do I do when the video ends?
Close the player window. On the launch page, click the button to complete the evaluation. Fill out the evaluation 
and click the submit button.

Should I fill out the evaluation?
You really should. Filling out the evaluation ensures that the video is properly timed so you get credit for the 
amount of time you spent watching. (We send usage reports to your school.) Also, you can get a certificate of 
completion.

How do I get my certificate of completion?
Fill out the evaluation. The last question asks if you want to print a certificate of completion. Select Yes and click 
the submit button. The certificate page will appear and you should get a print dialog. Print the certificate.

You must print or save the certificate right after watching the video and filling out the evaluation. You will not be 
able to do so at a later time.

Alternatives to printing:
Save the certificate as a PDF from the print dialog if you have that option.
Click the Save as PDF button on the certificate page.

How do I get back to the list of videos?
From the certificate page, click the link at the bottom to return to the list. If you elect not to print a certificate, 
clicking the evaluation submit button will redirect you to the list.

Technical Problems
The video workshop is not playing properly. What should I do?
If the video workshop won’t load, it freezes, or playback is erratic, try these steps:

close the video workshop window or tab, go back to your landing page (the web page with links to the 
video workshops), and click a video workshop title to begin again
clear the browser cache
restart your computer
adjust Flash Player and IE ActiveX settings

There’s a black box behind the instructor on the video. How do I get rid of it?
Your browser does not have the Flash Player plug-in. Get the latest version of Flash Player and install it.

How do I clear the browser cache?
Find your browser and operating system in the list below and follow the steps.

Internet Explorer
Click Tools on the Internet Explorer menu bar
Click Internet Options
Click the General tab
Click the Delete button in the Temporary Internet files or Browsing History section
If you’re presented with a list of options, check Temporary Internet files and website files only



Click the Delete button
Click the OK button to close the Internet Options dialog box
If you still have a problem, repeat the steps above and restart the computer.

Firefox- Windows and Mac
Click History on the Firefox menu bar
Click Clear Recent History on the Edit menu
Select Everything in the Time range dropdown list
Click Details so you can see the options
Put a checkmark next to Cache only
Click the Clear Now button
Restart the browser

Chrome- Windows and Mac
Click the hamburger icon (3 lines) to the right of the address bar
Select More Tools
Select Clear browsing data
Select the beginning of time from the dropdown box
Check the box next Cached images and files
Uncheck the boxes next to the other items
Click Clear browsing data
Restart the browser

Safari
From the Safari menu, select Reset Safari
From the menu, check the items you want to reset, and then click Reset.  As of Safari 5.1, Remove all website 
data removes both cookies and cache.
Restart the browser

Opera
Click Edit on the Opera menubar
Click Preferences on the File menu
Click the History and Cache menu
Click Cache
Click ok to close the Preferences menu
Restart the browser

If your browser or browser version is not listed here, do an internet search with “[browser name] clear cache.”

How do I adjust Flash Player and Internet Explorer ActiveX settings?
StudentLingo video workshops are best viewed with Flash Player on a desktop or laptop computer internet 
browser. If video playback is choppy or erratic, or the video workshop doesn’t load, try altering the Flash and IE 
ActiveX settings.

Note: Before making changes, record the original settings or take screenshots just in case the changes affect Flash 
videos from other sites. You can then revert the settings.

Make sure you have Flash Player and it’s enabled.

Upgrade to the latest version of Flash Player.

Storage settings
Enable sites to save information to your computer:

Right click (Windows) or control-click (Mac) the video workshop window
Click Global settings
Select Allow sites to save information on this computer

http://helpx.adobe.com/flash-player.html
http://get.adobe.com/flashplayer/


Increase the amount of information that can be stored:
Right click (Windows) or control-click (Mac) the video workshop window
Click Settings
Click the file tab
Use the slider to increase the amount of information StudentLingo can store on your computer.

Hardware acceleration setting
Internet Explorer

 › Go to Tools > Internet options > Advanced tab
 › Check Use software rendering instead of GPU rendering.

For Safari and for Chrome and Firefox on Mac or Windows
 › Right click the video workshop window.
 › Click Settings.
 › Click the Display tab. 
 › Uncheck Enable hardware acceleration.

ActiveX Filtering setting
Internet Explorer only. If ActiveX Filtering is enabled, it will block Flash Player content.

Note: Remember to enable ActiveX Filtering when you’re done with StudentLingo video workshops.

For IE 9 +, click the gear icon and go to Safety
 › Uncheck ActiveX Filtering to disable it while watching StudentLingo video workshops

For IE 8, go to Tools > Internet Options > Security tab and select Internet zone.
 › Click Custom Level, look for Active X Controls and plug-ins, and select Disable under the filtering option.

Helpful Tips

How do I take a screenshot?
Sometimes, it’s just easier to take a screenshot: a picture is worth a thousand words. :-)

Windows
To take a screenshot of the full screen, press the Print Screen (or Prt Scn) key.
To take a screenshot of a window, hold down the Alt key and press the Print Screen (or Prt Scn) key.

See detailed instructions on taking a screenshot in Windows.

Mac
To take a screenshot of the full screen, hold down the Command and Shift keys and press 3.
To take a screenshot of a window, hold down the Command and Shift keys and press 4; then immediately 
press the space bar. Move the camera cursor icon to the window to be captured and click.
To take a screenshot of a selection, hold down the Command and Shift keys and press 4. Click and drag to 
outline the selection.

Accessibility Features
Are there PDF versions of the transcripts?
Yes, there are transcript PDFs. Click the video workshop title to download.

Do StudentLingo video workshops have captions?
Yes. There is a captioned version of each StudentLingo video workshop.

http://www.wikihow.com/Take-a-Screenshot-in-Microsoft-Windows
https://www.studentlingo.com/materials


How do I access the captioned version of the video workshop?
You can get to the captioned version 2 ways:

click the captioned version link in the Introduction & Instructions section
click Closed-Captioned Workshop on the Menu sidebar

How do I exit the captioned version?
to watch a non-captioned version of the video workshop, click Introduction & Instructions or the menu title 
following Closed-Captioned Workshop
to watch a particular section, click that title on the menu.

How do I navigate video workshops with my keyboard?
You can navigate using the tab key, shift+tab key, arrow keys, return key, and space bar.

To Select Different Menu Title:
tab to highlight the Menu box with titles (not the Menu tab)
press return
use arrow keys to highlight a title
press space bar to select

If you’re on the Notes or Notes tab

shift+tab to highlight the Menu tab
press return
tab to highlight the Menu box with titles
use arrow keys to highlight a title
press space bar to select

To Fast Forward or Rewind:
tab to highlight the progress bar
press right arrow key to fast-forward or left arrow key to rewind

To Control Volume:
tab to highlight sound control button
press return
use up arrow key to increase volume or down arrow key to decrease

To Play or Pause video workshop:
tab to highlight play/pause button
press return or space bar to pause
press return or space bar again to play

To Navigate with Previous and Next buttons:
tab to highlight Previous or Next buttons
press return

To View Notes:
tab to highlight Notes tab
press return



Contact Us
Should I do anything before I contact you for help? 
If you’re having technical problems, please try these troubleshooting steps first and tell us the results:

Clear the browser cache
Restart your computer
Adjust Flash Player settings
Watch a different StudentLingo video workshop. Do you get the same problem?
Watch the StudentLingo video workshop with a different browser. Do you get the same problem?
Watch the StudentLingo video workshop on a different computer. Do you get the same problem?

What information should I provide when I contact you? 
Whether you call or email, please give us the following information:

The name of your school

If you’re having technical problems, please give us the following additional information:

Your operating system and version
Your browser and version
All the troubleshooting steps you tried (from the question above and any other steps you thought of) and 
the results.
If you get an error, please note the exact wording and code, if any. Take a screenshot.
The time the error occurred.

Who do I contact if I need help? 
If you have any questions, need technical support or help with videos, please email us or call 303.955.0415.

Your instructor or program director can answer questions about credit or program compliance.

mailto:support%40ieinfo.org?subject=

