Quelle configuration système est requise pour exécuter Dropbox ?

Dropbox recommande de toujours installer les dernières mises à jour disponibles pour votre système d'exploitation ou votre appareil pour garantir la compatibilité. Pour voir une liste des conditions requises à l'exécution de Dropbox, choisissez parmi les options ci-dessous.

Sections dans cet article:

Application de bureau Dropbox : configuration système requise

L'application de bureau fonctionne avec les systèmes d'exploitation Windows, Mac et Linux. Pour pouvoir l'exécuter sur votre ordinateur, vous devez disposer de la configuration suivante :

Windows : 7, 8, 8.1 ou 10

  • Le dossier Dropbox doit se trouver sur un disque dur au format NTFS.

Mac : de OS X Mavericks (10.9) à la version macOS Mojave (10.14)

Linux : Ubuntu 14.04 ou version ultérieure, Fedora 21 ou version ultérieure

  • Vous avez besoin de glibc 2.19 (ou version ultérieure).
  • Le dossier Dropbox doit se trouver sur un disque dur ou une partition au format ext4.
    • Remarque : ecryptfs n'est pas pris en charge, mais la synchronisation se poursuit dans Dropbox avec les systèmes de fichiers acceptés qui font l'objet d'un chiffrement de disque complet (par exemple, LUKS).
  • Si votre appareil ne remplit pas ces conditions, vous pouvez toujours utiliser l'application de bureau Dropbox dans la mesure où la configuration système requise pour Dropbox sous Linux est respectée (mais gardez à l'esprit que les performances peuvent ne pas être optimales).

Remarques pour l'application de bureau

Site Web de Dropbox (dropbox.com) : configuration système requise

Vous pouvez transférer et télécharger des fichiers depuis dropbox.com à partir de la plupart des navigateurs Web récents. Toutefois, dropbox.com fonctionne de façon optimale avec les deux dernières versions des navigateurs suivants :

Certaines fonctionnalités peuvent ne pas être entièrement compatibles avec les anciennes versions de ces navigateurs ou avec d'autres navigateurs non répertoriés dans cette liste.

Un message indiquant que mon navigateur n'est pas sécurisé s'affiche lorsque j'essaie de souscrire un abonnement Dropbox

Si un message d'erreur indiquant que le navigateur n'est pas sécurisé s'affiche lorsque vous essayez de souscrire un abonnement Dropbox, vous devez passer à une version plus récente du navigateur Web pour finaliser l'achat. Veuillez mettre à jour votre navigateur pour installer l'une des versions indiquées plus haut.

Pour que les paiements par carte bancaire puissent être traités sur notre site Web, Dropbox doit respecter la norme PCI. Récemment, l'organisme PCI SSA (Payment Cards Industry Security Standards Council) a mis à jour ses exigences en matière de traitement des paiements, et certaines anciennes versions de navigateurs ne sont pas compatibles avec les nouveaux protocoles de sécurité.

Applications Dropbox pour iOS : configuration système requise

  • iOS 10 ou version ultérieure
  • Un appareil compatible iOS 10
  • Identifiant Apple pour accéder à l'App Store

Téléchargez les applications Dropbox pour iPhone et iPad.

La version optimisée pour appareils mobiles de Dropbox devrait fonctionner sur tout navigateur Web et appareil : http://m.dropbox.com.

Applications Dropbox pour Android : configuration système requise

  • Android 4.4 (KitKat) et versions supérieures

Téléchargez les applications Dropbox pour Android.

La version optimisée pour appareils mobiles de Dropbox devrait fonctionner sur n'importe quel appareil. Accédez simplement au site dropbox.com sur votre navigateur mobile.

Application Dropbox pour Windows : configuration système requise

Téléchargez l'application Dropbox pour téléphone Windows.

Téléchargez l'application Dropbox pour tablette Windows.

La version optimisée pour appareils mobiles de Dropbox devrait fonctionner sur n'importe quel appareil. Accédez simplement au site dropbox.com sur votre navigateur mobile.

Comment obtenir la dernière version de l'application mobile Dropbox ?

Comment mettre à jour le système d'exploitation de mon appareil mobile afin de pouvoir utiliser l'application mobile Dropbox ?

Avant de mettre à jour votre système d'exploitation, vérifiez quelles versions sont compatibles avec l'application mobile Dropbox. Si votre appareil ne permet pas d'utiliser un système d'exploitation compatible avec l'application mobile Dropbox, vous pouvez quand même accéder à votre compte Dropbox sur votre téléphone ou votre tablette. Pour cela, accédez au site dropbox.com dans le navigateur Web de votre appareil mobile.

Pour installer la dernière version du système d'exploitation de votre appareil mobile :

Une fois la mise à jour terminée, téléchargez la dernière version de l'application mobile Dropbox.

Dropbox Paper : configuration système

paper.dropbox.com

Applications mobiles Dropbox Paper

Application pour iOS

  • iOS 10 ou version ultérieure
  • Appareil compatible iOS 10
  • iPhone, iPad et iPod Touch

Application pour Android

  • Android 5.0 ou version ultérieure

Dropbox Showcase : configuration système requise

Vous pouvez accéder au site showcase.dropbox.com sur les versions les plus récentes des systèmes d'exploitation suivants (pour mobile et ordinateur) :

Certaines fonctionnalités peuvent ne pas être entièrement compatibles avec les anciennes versions de ces navigateurs ou avec d'autres navigateurs non répertoriés dans cette liste.

Dropbox sous Linux : configuration système requise supplémentaire

Dropbox n'est compatible qu'avec Ubuntu 14.04 ou version ultérieure et Fedora 21 ou version ultérieure. Si votre appareil ne remplit pas ces conditions, vous pouvez toujours utiliser l'application de bureau Dropbox. Cependant, les performances peuvent ne pas être optimales.

Conditions requises pour un fonctionnement optimal de l'application de bureau Dropbox sous Linux

Pour profiter de toutes les fonctionnalités de Dropbox, vous pouvez installer l'application à partir de la page d'installation Linux. Vous devez également remplir toutes les conditions suivantes relatives aux logiciels :

  • Glibc 2.19 ou version ultérieure
  • GTK 2.24 ou version ultérieure
  • Glib 2.40 ou version ultérieure
  • Libappindicator 12.10 ou version ultérieure
  • Nautilus 3.10.1 ou version ultérieure

Vous aurez également besoin de l'un des environnements de bureau suivants :

  • GNOME Shell (l'extension TopIcons peut être nécessaire pour que l'icône de la zone de notification s'affiche)
  • Unity
  • GNOME Classic
  • XFCE avec les dépendances Nautilus correspondantes

Le dossier Dropbox doit également se trouver sur un disque dur ou une partition au format ext4.

  • ecryptfs n'est pas pris en charge, mais la synchronisation se poursuit dans Dropbox avec les systèmes de fichiers acceptés qui font l'objet d'un chiffrement de disque complet (par exemple, LUKS).

Configuration système requise pour exécuter l'application de bureau Dropbox sans périphérique de contrôle sous Linux

Si votre ordinateur ne respecte pas la configuration requise ci-dessus, vous pouvez tout de même utiliser l'application de bureau Dropbox via la ligne de commande pour synchroniser vos fichiers. Toutefois, les icônes de synchronisation et les autres fonctionnalités ne seront pas disponibles.

Pour utiliser l'application de bureau via une ligne de commande, installez-la à partir de la page d'installation Linux et contrôlez-la à partir de l'interface de ligne de commande Linux (CLI).

Pour exécuter l'application de bureau sans périphérique de contrôle, vous devez respecter la configuration requise suivante :

  • Glibc 2.19 ou version ultérieure

Le dossier Dropbox doit également se trouver sur un disque dur ou une partition au format ext4.

  • ecryptfs n'est pas pris en charge, mais la synchronisation se poursuit dans Dropbox avec les systèmes de fichiers acceptés qui font l'objet d'un chiffrement de disque complet (par exemple, LUKS).

Prise en charge du protocole IPv6

L'application de bureau Dropbox prend en charge la connexion sur les réseaux qui utilisent l'adressage IPv6. 

Configuration requise

  • Une version actuelle de travail de l'application de bureau Dropbox
  • Une passerelle DNS64/NAT64 opérationnelle

Dropbox détecte automatiquement le protocole d'adresse utilisé sur le réseau. Si votre réseau interne utilise des adresses IPv6, l'application de bureau fonctionne dans cet environnement.

Configuration de la connectivité IPv4/IPv6 double pile (ou double pile natif)

Dans un système double pile (sur lequel sont activées à la fois les adresses IPv6 et les adresses IPv4), Dropbox utilise le réseau IPv6 par défaut. En cas de ralentissement avec les adresses IPv6, l'application utilise le protocole IPv4 par défaut.

Remarque : la synchronisation LAN utilise le protocole IPv4. Si votre réseau ne prend en charge que le protocole IPv6, vous ne pouvez pas utiliser la synchronisation LAN.

Mon ordinateur n'est plus compatible ou ne le sera bientôt plus. Que dois-je faire ?

Nous publions régulièrement de nouvelles versions de l'application Dropbox. Celles-ci offrent des fonctionnalités supplémentaires, de meilleures performances et une sécurité renforcée. Cependant, ces versions ne sont pas toujours compatibles avec les anciennes versions des systèmes d'exploitation. Périodiquement et pour maintenir la cohérence de nos différents produits, nous avons décidé de ne plus assurer la prise en charge de ces systèmes dans l'application Dropbox. Par conséquent, nous avons récemment apporté les changements suivants :

Mac OS

  • Depuis mai 2015, l'application de bureau Dropbox n'est plus compatible avec les versions OS X 10.4 et 10.5 de macOS.
  • Depuis janvier 2018, l'application de bureau Dropbox n'est plus compatible avec les versions OS X 10.6 et OS X 10.7 de macOS.

Windows

  • Depuis août 2016, l'application de bureau Dropbox n'est plus compatible avec Windows XP.
  • Depuis janvier 2018, l'application de bureau Dropbox n'est plus compatible avec Windows Vista.

Linux

  • En octobre 2018, l'application de bureau Dropbox ne sera plus compatible avec les versions 10.04 à 13.10 d'Ubuntu, ni avec les versions 19 et 20 de Fedora.

Si vous utilisez l'application de bureau Dropbox sur un ordinateur exécutant l'un de ces systèmes d'exploitation et si vous décidez de ne pas le mettre à jour, vos fichiers resteront stockés dans votre compte Dropbox. Vous pouvez y accéder à partir d'un autre appareil compatible ou du site dropbox.com si vous utilisez un navigateur compatible.

Quelles sont les conséquences pour moi ?

Lorsqu'un système d'exploitation n’est plus pris en charge, l’application Dropbox met un terme à la synchronisation des fichiers et dossiers, et vous êtes déconnecté de l'application de bureau Dropbox sur cet ordinateur.

Pour pouvoir continuer à utiliser l'application de bureau Dropbox sur cet ordinateur une fois que votre système d'exploitation n'est plus compatible, vous devez le mettre à jour vers une version compatible.

Pour savoir quelle version du système d’exploitation est en cours d’exécution sur votre ordinateur :

  1. Accédez à la page de votre compte Dropbox.
  2. Faites défiler la page jusqu'à Appareils.
  3. Sous Activité récente, passez la souris sur l'icône “i” pour voir le système d'exploitation de cet appareil.

Administrateurs Dropbox Business

Vous pouvez voir si des membres de votre équipe utilisent l'application de bureau Dropbox sur un système d'exploitation plus ancien dont nous n'assurons plus la prise en charge :

  1. Connectez-vous à dropbox.com en utilisant votre compte d'administrateur.
  2. Accédez à la page suivante : https://www.dropbox.com/team/admin/settings/end_of_support.

J’ai reçu un e-mail à ce sujet, mais je n'utilise pas l’un des systèmes d’exploitation indiqués dans cet article.

Si vous avez reçu un e-mail concernant la fin de la compatibilité, mais que vous n'exécutez pas l'un des systèmes d'exploitation mentionnés dans cet article, l'application Dropbox fonctionne peut-être en utilisant une configuration non compatible. Consultez la liste des systèmes d'exploitation compatibles en prenant en compte le fait que les versions qui ne figurent pas explicitement dans la liste ne sont pas compatibles.

Si vous utilisez Windows, vérifiez que Dropbox ne fonctionne pas en mode de compatibilité. Pour exécuter l'application de bureau Dropbox, vous devez désactiver le mode de compatibilité.

Avez-vous trouvé cet article utile ?

Nous en sommes désolés.
Selon vous, quelles améliorations pourrions-nous apporter ?

Merci d'avoir donné votre avis !
En quoi cet article vous a-t-il été utile ?

Merci d'avoir donné votre avis !

Réponses de la communauté