Persyaratan sistem untuk menjalankan Dropbox

Dropbox merekomendasikan penerapan pembaruan terbaru yang tersedia agar selalu tersedia untuk sistem operasi atau perangkat Anda untuk memastikan kompatibilitas.

Aplikasi desktop

Aplikasi desktop dapat dijalankan pada sistem operasi Windows, Mac, dan Linux. Untuk menjalankan aplikasi Dropbox di komputer Anda akan memerlukan:

Windows

  • 7
  • 8
  • 8.1
  • 10

Catatan: Jika Anda menjalankan versi lawas sistem operasi Windows, Anda mungkin mendapatkan notifikasi email dari Dropbox yang menyatakan bahwa sistem tersebut tidak lagi didukung. Ketahui lebih lanjut.

Mac

  • OS X Mavericks (10.9) hingga macOS Sierra (10.12)
    • Aplikasi desktop Dropbox versi 10.4.26 atau yang lebih baru diperlukan untuk macOS Sierra (10.12)
    • Mungkin Anda akan mengalami pengalaman berbeda dari yang diperkirakan ketika menggunakan macOS Sierra (10.12). Ketahui lebih lanjut tentang kompatibilitas Dropbox dan macOS Sierra.
    • Catatan: Mac OSX 10.9 atau yang lebih baru diperlukan untuk Sinkronisasi Smart.

Catatan: Jika Anda menjalankan versi lawas sistem operasi Mac, Anda mungkin mendapatkan notifikasi email dari Dropbox yang menyatakan bahwa sistem tersebut tidak lagi didukung. Ketahui lebih lanjut.

Linux

Lihat bagian lanjutan di bagian akhir artikel ini untuk persyaratan integrasi UI.

  • Ubuntu 10.04 atau lebih baru
  • Fedora 19 atau lebih baru

Sebagai tambahan untuk sistem operasi, Dropbox memerlukan sistem file yang mendukung atribut lanjutan (xattrs). Sistem file default (ex. NTFS, HFS, ext4) untuk sistem operasi yang didukung mendukung atribut lanjutan.

Catatan:

  • Jika saat ini Anda menjalankan versi yang didukung dari Windows tetapi dinyatakan bahwa komputer Anda tidak didukung, Anda mungkin menjalankan Dropbox dalam konfigurasi yang tidak didukung. Ketahui lebih lanjut.

Dukungan untuk alamat IPv6

Aplikasi desktop Dropbox mendukung koneksi pada jaringan yang menggunakan alamat IPv6. 

Persyaratan

  • Versi 24.3 dari aplikasi desktop Dropbox atau lebih baru
  • Gateway DNS64/NAT64 yang bekerja

Dropbox otomatis mendeteksi protokol alamat dalam penggunaan jaringan. Jika jaringan internal Anda menggunakan alamat IPv6, maka aplikasi desktop beroperasi dalam lingkungan ini.

Implementasi IP tumpukan ganda (atau tumpukan ganda bawaan)

Dengan implementasi IP tumpukan ganda di mana tersedia IPv6 dan IPv4, Dropbox menggunakan jaringan IPv6 secara default. Jika alamat IPv6 menjadi lambat sebagai solusi, maka aplikasi secara default beralih ke IPv4.

Catatan: Sinkronisasi LAN menggunakan IPv4. Jika jaringan Anda hanya mendukung IPv6, maka Anda tidak dapat menggunakan sinkronisasi LAN.

Untuk dropbox.com

Anda bisa mentransfer dan mengunduh file dari dropbox.com menggunakan browser yang paling modern, namun dropbox.com berfungsi terbaik pada dua versi paling terbaru dari

Perhatikan: Sebagian fitur mungkin tidak didukung sepenuhnya pada versi browser ini yang lebih lawas, atau pada browser yang tidak tercantum di atas.

Aplikasi mobile

Dropbox juga dapat diakses melalui beberapa perangkat seluler:

Aplikasi iPhone

  • iOS 9 atau yang lebih baru
  • Perangkat yang kompatibel dengan iOS 9
  • ID Apple untuk mengakses App Store

Aplikasi iPad

  • iOS 9 atau yang lebih baru
  • Perangkat yang kompatibel dengan iOS 9
  • ID Apple untuk mengakses App Store

Aplikasi Android

  • Android OS 4.1 dan yang lebih baru

Aplikasi Windows Phone

  • Windows Phone
  • Windows Phone 8.0 atau lebih baru
  • Akun Microsoft untuk mengakses Windows Phone Store

Aplikasi tablet Windows

  • perangkat Windows tablet
  • Windows 8.1 atau Windows RT
  • Akun Microsoft untuk mengakses Windows Store

Browser seluler

Versi Dropbox yang dioptimalkan untuk seluler harusnya dapat digunakan di browser web mana pun: http://m.dropbox.com

Dropbox Paper

Dropbox Paper tersedia di paper.dropbox.com dan melalui aplikasi seluler Paper:

paper.dropbox.com

Aplikasi seluler Dropbox Paper

aplikasi iOS

  • iOS 9 atau yang lebih baru
  • Perangkat yang kompatibel dengan iOS 9
  • iPhone, iPad, dan iPod Touch

Aplikasi Android

  • Android OS 4.4 atau yang lebih baru

 

Pemasang Linux

Dropbox mendukung lingkungan desktop berikut:

  • Ubuntu (Unity) dan GNOME Classic, dukungan penuh menggunakan paket di halaman pemasangan kami.
  • XFCE didukung jika dependendsi Nautilus yang terkait dipasang.
  • GNOME shell secara bawaan menampilkan overlay file, namun membutuhkan ekstensi TopIcons untuk mendapatkan indikator aplikasi (ikon baki).

Jika lingkungan desktop Anda tidak didukung, Anda bisa menggunakan baris perintah Linux (CLI) untuk mengontrol Dropbox. Ketahui lebih lanjut.

Dropbox menggunakan Qt 5.5, dan karena itu membutuhkan perangkat lunak berikut untuk bekerja pada lingkungan desktop:

  • GTK 2.12 atau yang lebih baru
  • GLib 2.22 atau yang lebih baru
  • Libnotify 0.4.4 atau yang lebih baru
  • Libappindicator 1.0
  • Nautilus 2.30.0 atau yang lebih baru

Kode sumber pemasang Nautilus telah dirilis di bawah lisensi MIT, dan dilaporkan bahwa orang-orang membangun dari sumber di versi yang berbeda dari Gentoo, Arch Linux, OpenSUSE, dan Debian. Hasil Anda peroleh bisa bervariasi.

Menjalankan beberapa aplikasi

Dropbox berfungsi maksimal apabila menjadi satu-satunya aplikasi desktop dengan folder Dropbox. Beberapa aplikasi desktop Dropbox atau aplikasi penyinkronan lainnya yang saling terhubung dengan folder Dropbox yang sama tidak didukung.

Apakah artikel ini menjawab pertanyaan Anda?

Kami mohon maaf atas masalah tersebut. Beri tahu bagaimana kami dapat menjadi lebih baik:

Terima kasih atas umpan balik Anda!

Komunitas menjawab
    Komunitas menjawab

      Other ways to get help

      Komunitas

      Dukungan Twitter

      Bantuan berpanduan