{"en":"This page is not currently available in your language.","id":"Halaman ini sekarang belum tersedia dalam bahasa Anda.","ms":"Laman ini kini belum boleh didapati dalam bahasa anda.","es_ES":"Esta página no está disponible en tu idioma en este momento.","da_DK":"Denne side er i øjeblikket ikke tilgængelig på dit sprog.","fr":"Cette page n'est actuellement pas disponible dans votre langue.","de":"Diese Seite ist zurzeit nicht in Ihrer Sprache verfügbar.","en_GB":"This page is not currently available in your language.","pl":"Ta strona aktualnie nie jest dostępna w Twoim języku.","it":"Al momento questa pagina non è disponibile nella tua lingua.","nl_NL":"Deze pagina is momenteel niet beschikbaar in je taal.","nb_NO":"Denne siden er for øyeblikket ikke tilgjengelig på språket ditt.","ru":"На данный момент эта страница недоступна на вашем языке.","zh_TW":"此頁面目前沒有您語言的版本。","sv_SE":"Denna sida är för närvarande inte tillgänglig på ditt språk.","th_TH":"หน้านี้ยังไม่มีให้บริการในภาษาของคุณในขณะนี้","zh_CN":"本页面暂无您所需的语言版本。","ja":"申し訳ありませんが、このページは選択した言語ではご利用になれません。","pt_BR":"Esta página não está disponível no momento em seu idioma.","ko":"현재 이 페이지는 한국어 번역이 제공되지 않습니다.","es":"Esta página aún no está disponible en tu idioma.","uk_UA":"На даний момент ця сторінка недоступна на вашій мові.","en_AU":"This page is not currently available in your language."}

Dropbox를 실행하는 데 필요한 시스템 요구 사항은 무엇인가요?

항상 해당 운영 체제나 장치에 사용 가능한 최신 업데이트를 적용하여 반드시 호환성이 유지되도록 해야 합니다. Dropbox를 실행하기 위한 요구 사항 목록을 확인하려면 아래 옵션에서 선택하세요.

이 도움말의 섹션:

Dropbox 데스크톱 앱의 시스템 요구 사항

데스크톱 앱은 Windows, Mac 및 Linux 운영 체제에서 실행됩니다. 컴퓨터에서 Dropbox 앱을 실행하려면 다음과 같은 시스템 환경이 필요합니다.

  • Windows: 7, 8, 8.1 또는 10
    • Dropbox 폴더가 NTFS 형식 하드 드라이브에 있어야 합니다.
  • Mac: OS X Mavericks (10.9)부터 macOS High Sierra (10.13)까지
  • Linux: Ubuntu 14.04 이상, Fedora 21 이상
    • Dropbox 폴더가 ext4 형식 하드 드라이브나 파티션에 있어야 합니다.
    • 참고: Dropbox에서는 ecryptfs를 지원하지 않으나, 전체 디스크 암호화(예: LUKS)를 통해 암호화되는 지원되는 파일 시스템과는 계속 동기화됩니다.

    데스크톱 앱을 위한 참고 사항

    Dropbox 웹사이트(dropbox.com)의 시스템 요구 사항

    최신 브라우저를 사용해 dropbox.com에서 파일을 전송 및 다운로드할 수 있습니다. 하지만 dropbox.com은 다음 브라우저의 가장 최신 버전 두 개에 최적화되어 있습니다.

    이들 브라우저의 구버전이나 이 목록에 없는 브라우저에서는 일부 기능이 완벽하게 지원되지 않을 수 있습니다.

    Dropbox 요금제를 구매하는 중에 ‘브라우저가 안전하지 않습니다.’라는 메시지가 표시됩니다.

    Dropbox 요금제를 구매하는 중에 ‘브라우저가 안전하지 않습니다.’라는 메시지가 나온 경우, 요금제 구매를 완료하려면 웹 브라우저를 최신 버전으로 업데이트해야 합니다. 브라우저를 아래 버전 중 하나로 업데이트하시기 바랍니다.

    Dropbox가 웹사이트에서 고객의 신용카드 결제를 처리하려면 PCI를 준수해야 합니다. 최근 PCI SSA(PCI 보안표준위원회)에서 결제 처리 요건을 개정하여 새로 도입한 보안 프로토콜이 일부 브라우저 구버전에서 지원되지 않습니다.

    Dropbox iOS 앱의 시스템 요구 사항

    • iOS 10 이상
    • iOS 10과 호환되는 장치
    • App Store 액세스 시 사용하는 Apple ID

    iPhone 및 iPad용 Dropbox 앱을 다운로드합니다.

    모바일용 Dropbox 버전은 모든 장치의 모든 웹 브라우저( http://m.dropbox.com)에서 실행됩니다.

    Dropbox Android 앱의 시스템 요구 사항

    • Android OS 4.4 이상

    Android용 Dropbox 앱을 다운로드합니다.

    모바일용 Dropbox 버전은 모든 장치에서 실행됩니다. 모바일 브라우저에서 dropbox.com으로 이동하면 됩니다.

    Dropbox Universal Windows 앱의 시스템 요구 사항

    • Microsoft 스토어를 이용할 수 있는 Windows 10 장치
    • Microsoft 스토어에 있는 앱을 설치하는 데 이용할 수 있는 Microsoft 계정
    • Windows 운영 체제의 최신 버전
      • Windows 10 Creator Update(15063) 이상

    Microsoft 스토어에서 Dropbox 앱을 다운로드합니다.

    모바일용 Dropbox 버전은 모든 장치에서 실행됩니다. 모바일 브라우저에서 dropbox.com으로 이동하면 됩니다.

    Dropbox Paper의 시스템 요구 사항

    paper.dropbox.com

    Dropbox Paper 모바일 앱

    iOS 앱

    • iOS 10 이상
    • iOS 10과 호환되는 장치
    • iPhone, iPad 및 iPod Touch

    Android 앱

    • Android OS 5.0 이상

    Dropbox Showcase의 시스템 요구 사항

    다음과 같은 대부분의 최신 모바일 및 데스크톱 버전에서 showcase.dropbox.com을 이용할 수 있습니다.

  • Chrome
  • Firefox
  • Microsoft Edge
  • Opera
  • Safari

이들 브라우저의 구버전이나 이 목록에 없는 브라우저에서는 일부 기능이 완벽하게 지원되지 않을 수 있습니다.

Dropbox Linux 설치 관리자의 시스템 요구 사항

Dropbox는 다음과 같은 데스크톱 환경을 지원합니다.

  • Ubuntu(Unity) 및 GNOME Classic(Dropbox 설치 페이지의 패키지 사용 시 완벽하게 지원)
  • XFCE는 해당하는 Nautilus 종속 패키지가 설치되어 있는 경우 지원됩니다.
  • GNOME 쉘은 기본적으로 파일의 오버레이 아이콘을 표시하나, 앱 표시기(트레이 아이콘)를 나타내려면 확장 TopIcons가 필요합니다.

지원되지 않는 데스크톱 환경에서는 Linux 명령줄을 사용하여 Dropbox를 제어할 수 있습니다.

또한 데스크톱 환경에서 Dropbox를 사용하려면 다음과 같은 소프트웨어가 필요합니다.

  • Glibc 2.19 이상
  • GTK 2.24 이상
  • Glib 2.40 이상
  • Libappindicator 12.10 이상
  • Nautilus 3.10.1 이상

Nautilus 설치 프로그램 소스 코드는 MIT 라이선스 하에 공개되었으며, 다양한 버전의 Gentoo, Arch Linux, OpenSUSE, Debian에서 소스를 빌드한 것으로 보고된 바 있습니다. 따라서 사용자 환경에 따라 결과가 다르게 나타날 수 있습니다.

    IPv6 주소 지원

    Dropbox 데스크톱 앱은 IPv6 주소를 이용하는 네트워크 상의 연결을 지원합니다. 

    필수 조건

  • Dropbox 데스크톱 앱의 현재 실행 중인 버전
  • 실행 중인 DNS64/NAT64 게이트웨이
  • Dropbox는 네트워크에서 사용 중인 주소 프로토콜을 자동으로 감지합니다. 따라서 내부 네트워크에서 IPv6 주소를 사용한다면 데스크톱 애플리케이션이 이 환경 내에서 작동합니다.

    듀얼 스택(또는 기본 듀얼 스택) IP 구현

    IPv6와 IPv4가 모두 지원되는 듀얼 스택 IP가 구현되어 있는 경우에는 Dropbox에서 기본적으로 IPv6를 사용합니다. 단, IPv6 주소에서 이름 확인 시간이 지연되면 IPv4를 사용합니다.

    참고: LAN 동기화는 IPv4를 사용합니다. 사용 중인 네트워크에서 IPv6만 지원하는 경우 LAN 동기화를 사용할 수 없습니다.

    제 컴퓨터가 더 이상 지원되지 않거나 곧 지원되지 않을 경우 어떻게 해야 하나요?

    Dropbox는 새로운 기능, 향상된 성능, 강화된 보안성을 갖춘 Dropbox 앱의 새 버전을 정기적으로 배포하는데, 이러한 버전이 오래된 운영 체제와 항상 호환되는 것은 아닙니다. 이에 따라 이러한 운영 체제에서의 Dropbox 앱에 대한 지원을 정기적으로 종료합니다. 여기에는 다음과 같은 최신 변경 사항이 포함됩니다.

    macOS

  • 2015년 5월에 Dropbox 데스크톱 앱은 macOS 버전 OS X 10.4 및 OS X 10.5에 대한 지원을 중단함
  • 2018년 1월에 Dropbox 데스크톱 앱은 macOS 버전 OS X 10.6 및 OS X 10.7에 대한 지원을 중단했습니다.
  • Windows

  • 2016년 8월에 Dropbox 데스크톱 앱은 Windows XP 버전에 대한 지원을 중단함
  • 2018년 1월에 Dropbox 데스크톱 앱은 Windows Vista 버전에 대한 지원을 중단함

    Linux

  • 2018년 10월부터 Dropbox 데스크톱 앱은 Ubuntu 10.04 - 13.10, 그리고 Fedora 19 및 20의 지원을 중단합니다.
  • 이러한 운영 체제 중 하나를 실행하는 컴퓨터에서 Dropbox 데스크톱 앱을 사용하면서 운영 체제를 업데이트하지 않아도 파일은 Dropbox 계정에 계속 저장되어 있습니다. 지원되는 브라우저를 사용하는 경우 지원되는 다른 장치 또는 dropbox.com에서 파일에 액세스할 수 있습니다.

    어떻게 해야 하나요?

    운영 체제가 더 이상 지원되지 않으면 Dropbox 애플리케이션이 파일 또는 폴더의 변경 내용 동기화를 멈추며 해당 컴퓨터의 Dropbox 데스크톱 앱에서도 로그아웃됩니다.

    운영 체제 지원이 종료된 후에도 해당 컴퓨터에서 Dropbox 데스크톱 앱을 계속 사용하려면 운영 체제를 지원되는 버전으로 업데이트해야 합니다.

  • Windows 운영 체제를 업데이트하는 방법은 Microsoft 웹사이트를 참조하세요.
  • macOS 운영 체제를 업데이트하는 방법은 Apple 웹사이트를 참조하세요.
  • Linux 운영 체제를 업데이트하는 방법은 Ubuntu 웹사이트를 참조하거나 Fedora 웹사이트를 참조하세요.
  • 컴퓨터에서 실행 중인 운영 체제 버전을 확인하려면 다음과 같이 하세요.

  1. Dropbox 계정 페이지로 이동합니다.
  2. 장치로 스크롤을 내립니다.
  3. 가장 최근 활동 아래에서 ‘i’ 아이콘에 마우스를 갖다 대면 해당 장치의 운영 체제가 표시됩니다.

    Dropbox Business 계정의 관리자

    다음과 같이 Dropbox에서 더 이상 지원하지 않는 오래된 운영 체제에서 Dropbox 데스크톱 앱을 사용 중인 팀원이 있는지 확인할 수 있습니다.

  1. 관리자 계정으로 dropbox.com에 로그인합니다.
  2. https://www.dropbox.com/team/admin/settings/end_of_support 링크를 참조하세요.

    이 도움말에 나열된 운영 체제 중 하나를 실행하지 않는데도 이에 대한 이메일을 받은 경우

    이 도움말에 언급된 운영 체제 중 하나를 실행하지 않는데 지원 중단에 관한 이메일을 받았다면 Dropbox 애플리케이션이 지원되지 않는 구성에서 실행 중일 수 있습니다. 지원되는 운영 체제 목록에 확실히 나와 있지 않은 버전은 지원되지 않으므로 이 목록을 잘 살펴보시기 바랍니다.

    Windows의 경우에는 Dropbox가 호환 모드에서 실행 중이지 않은지 확인하세요. Dropbox 데스크톱 앱을 실행하려면 호환 모드를 사용 중지해야 합니다.

유감입니다. Dropbox가 서비스를 개선할 수 있도록 의견을 주세요.

의견을 주셔서 감사합니다! 이 도움말이 얼마나 도움이 되었는지 알려 주세요.

의견을 주셔서 감사합니다!

커뮤니티 답변

    도움을 얻을 수 있는 기타 방법

    커뮤니티

    Twitter 지원

    지원팀에 문의