Системные требования программы Dropbox

Чтобы обеспечить совместимость, Dropbox рекомендует всегда устанавливать самые последние обновления, доступные для вашей операционной системы или устройства.

Программа для компьютера

Программа Dropbox поддерживает операционные системы Windows, Mac и Linux. Необходимая конфигурация компьютера:

Windows

  • 7
  • 8
  • 8.1
  • 10

Примечание. Если вы используете более старую версию Windows, возможно, вы получите по электронной почте уведомление от Dropbox с информацией о том, что ОС больше не поддерживается.Подробнее…

Mac

  • Начиная с OS X Mavericks (10.9) и заканчивая macOS High Sierra (10.13)
    • Для последней версии macOS требуется версия программы Dropbox 10.4.26 или выше
    • При использовании последней версии macOS в работе системы могут случаться неожиданности. Подробнее о совместимости Dropbox и macOS Sierra…
    • Чтобы работала Умная синхронизация, требуется Mac OSX 10.9 или более поздняя версия.

Примечание. Если вы используете более старую версию Mac, возможно, вы получите по электронной почте уведомление от Dropbox с информацией о том, что ОС больше не поддерживается.Подробнее…

Linux

Ознакомьтесь с требованиями по интеграции с интерфейсом в разделе для опытных пользователей в конце этой статьи.

  • Ubuntu 10.04 или выше
  • Fedora 19 или выше

Кроме поддерживаемой операционной системы, Dropbox необходима файловая система, которая поддерживает расширенные атрибуты (xattrs). Файловые системы по умолчанию (напримерNTFS, HFS, ext4) в поддерживаемых операционных системах поддерживают расширенные атрибуты.

Примечания:

  • Если вы используете поддерживаемую версию Windows, но получаете сообщение о том, что ваш компьютер не поддерживается, это может означать, что у вас неподдерживаемая конфигурация Dropbox. Подробнее…

Поддержка IPv6

Программа Dropbox для компьютера поддерживает подключение к сетям, использующим протокол IPv6. 

Требования:

  • Версия 24.3 программы Dropbox для компьютера или более поздняя версия
  • Действующий шлюз DNS64/NAT64

Dropbox автоматически определяет, какой адресный протокол используется в данной сети. Если ваша внутренняя сеть использует IPv6, программа Dropbox тоже будет использовать эту адресацию.

Реализация двойного стека протоколов IP

При наличии двойного стека IP, когда доступны оба протокола IPv4 и IPv6, Dropbox будет по умолчанию использовать IPv6. Если по каким-то причинам соединения по IPv6 окажутся медленными, программа переключится на IPv4.

Обратите внимание: синхронизация по локальной сети использует IPv4. Если ваша сеть поддерживает только IPv6, синхронизация по локальной сети будет недоступна.

Для dropbox.com

Загружать и скачивать файлы с сайта dropbox.com можно в любом современном браузере. Лучше всего сайт Dropbox работает в последних двух версиях следующих браузеров:

Обратите внимание: некоторые функции могут не работать в более старых версиях этих браузеров или в браузерах, не перечисленных в этом списке.

Мобильные приложения

Приложение Dropbox доступно для некоторых мобильных устройств:

Приложение для iPhone

  • iOS 9 и более поздние версии
  • Устройство, совместимое с iOS 9
  • Apple ID для доступа к App Store

Приложение для iPad

  • iOS 9 и более поздние версии
  • Устройство, совместимое с iOS 9
  • Apple ID для доступа к App Store

Приложение для Android

  • Android OS 4.1 или более поздняя

Приложение для телефона Windows

  • Телефон Windows
  • Windows Phone 8.0 или более поздняя версия
  • Аккаунт Microsoft для доступа к магазину Windows Phone

Приложение для планшета Windows

  • Планшет Windows
  • Windows 8.1 или Windows RT
  • Аккаунт Microsoft для доступа к Магазину Windows

Мобильный браузер

Мобильная версия сайта Dropbox должна работать в любых браузерах: http://m.dropbox.com.

Dropbox Paper

Dropbox Paper доступен на paper.dropbox.com и через мобильные приложения Paper:

paper.dropbox.com

Мобильные приложения Dropbox Paper

Приложение для iOS

  • iOS 9 и более поздние версии
  • Устройство, совместимое с iOS 9
  • iPhone, iPad и iPod Touch

Приложение для Android

  • Android 4.4 или более поздние версии

 

Установщик Linux

Dropbox работает в следующих средах рабочего стола:

  • Ubuntu (Unity) и GNOME Classic — полная поддержка с использованием установочного пакета со страницы загрузки.
  • XFCE поддерживается, если установлены соответствующие зависимости для Nautilus.
  • Оболочка GNOME исходно поддерживает дополнительные значки, отображаемые поверх значков файлов, но требует установки расширения TopIcons для отображения индикатора приложения (иконки в области уведомлений).

Если ваша операционная системы не входит в список поддерживаемых, вы можете воспользоваться командной строкой в Linux (CLI) для управления программой Dropbox. Подробнее…

Dropbox использует Qt 5.5, и для его работы в среде рабочего стола требуются следующие программы :

  • GTK 2.12 или более поздняя версия
  • GLib 2.22 или более поздняя версия
  • Libnotify 0.4.4 или более поздняя версия
  • Libappindicator 1.0
  • Nautilus 2.30.0 или более поздняя версия

Исходный код установщика Nautilus выпущен на условиях лицензии MIT. Пользователи сообщали об успешной сборке на основе разных версий дистрибутивов Gentoo, Arch Linux, OpenSUSE и Debian. Возможно, у вас получится что-то еще.

Использование нескольких приложений

Лучше всего программа Dropbox работает, если она является единственным приложением, обращающимся к папке Dropbox. Использование нескольких программ Dropbox или других приложений для синхронизации, которые обращаются к папке Dropbox, не поддерживается.

Вы нашли в этой статье ответ на свой вопрос?

Мы очень сожалеем. Пожалуйста, напишите, как мы можем улучшить ситуацию:

Благодарим за отзыв!

Ответы сообщества
    Ответы сообщества

      Как еще можно получить помощь

      Сообщество

      Поддержка в Twitter

      Интерактивная справка

      Как еще можно получить помощь

      Сообщество

      Поддержка в Twitter

      Интерактивная справка

      Как еще можно получить помощь

      Сообщество

      Поддержка в Twitter

      Contact support