{"en":"This page is not currently available in your language.","id":"Halaman ini sekarang belum tersedia dalam bahasa Anda.","ms":"Laman ini kini belum boleh didapati dalam bahasa anda.","es_ES":"Esta página no está disponible en tu idioma en este momento.","da_DK":"Denne side er i øjeblikket ikke tilgængelig på dit sprog.","fr":"Cette page n'est actuellement pas disponible dans votre langue.","de":"Diese Seite ist zurzeit nicht in Ihrer Sprache verfügbar.","en_GB":"This page is not currently available in your language.","pl":"Ta strona aktualnie nie jest dostępna w Twoim języku.","it":"Al momento questa pagina non è disponibile nella tua lingua.","nl_NL":"Deze pagina is momenteel niet beschikbaar in je taal.","nb_NO":"Denne siden er for øyeblikket ikke tilgjengelig på språket ditt.","ru":"На данный момент эта страница недоступна на вашем языке.","zh_TW":"此頁面目前沒有您語言的版本。","sv_SE":"Denna sida är för närvarande inte tillgänglig på ditt språk.","th_TH":"หน้านี้ยังไม่มีให้บริการในภาษาของคุณในขณะนี้","zh_CN":"本页面暂无您所需的语言版本。","ja":"申し訳ありませんが、このページは選択した言語ではご利用になれません。","pt_BR":"Esta página não está disponível no momento em seu idioma.","ko":"현재 이 페이지는 한국어 번역이 제공되지 않습니다.","es":"Esta página aún no está disponible en tu idioma.","uk_UA":"На даний момент ця сторінка недоступна на вашій мові.","en_AU":"This page is not currently available in your language."}

运行 Dropbox 都有哪些系统要求?

Dropbox 推荐您及时应用适用于您的操作系统或设备的最新更新,以确保兼容性。请选择下面的相应选项,以查看运行 Dropbox 的要求列表。

本文章节:

Dropbox 桌面应用的系统要求

桌面应用可在 Windows、Mac 和 Linux 操作系统上运行。要在电脑上运行 Dropbox 应用,您需要:

Windows7、8、8.1 或 10

  • Dropbox 文件夹需要安装在 NTFS 格式的硬盘上

MacOS X Mavericks (10.9) 到 macOS Mojave(10.14)

  • Dropbox 文件夹需要安装在 HFS+ 或 APFS 格式的硬盘上
  • 必须安装最新版本的 Dropbox 桌面应用
  • 如果您运行的是 macOS Sierra,您的体验可能会有所不同

Linux:Ubuntu 14.04 或更高版本,Fedora 21 或更高版本

  • 您必须安装 glibc 2.19 或更高版本
  • Dropbox 文件夹需要安装在 ext4 格式的硬盘或分区上
    • 注意:不支持 ecryptfs,但 Dropbox 会继续与通过全磁盘加密技术(例如,LUKS)加密的受支持文件系统同步。
  • 如果您的设备不符合这些要求,但只要其符合 Linux 版 Dropbox 的系统要求,您就仍然可以使用 Dropbox 桌面应用(请注意,您的使用体验可能会有所不同)

桌面应用注意事项

Dropbox 网站 (dropbox.com) 的系统要求

您可以在大部分的现代浏览器中通过 dropbox.com 转移和下载文件,不过 dropbox.com 在下列浏览器最新的两个版本中运行效果最佳:

以上浏览器的旧版本或未在此列表中列出的浏览器可能不完全支持部分功能。

我在订购 Dropbox 服务时看到消息称我的“浏览器不安全”

如果您在尝试订购 Dropbox 服务时看到“浏览器不安全”的错误,则需要更新到新版本的网络浏览器才能完成购买。请将浏览器更新到上面所列的版本之一。

要在我们的网站上处理客户信用卡付款,Dropbox 必须符合 PCI 标准。最近,支付卡行业安全标准委员会 (PCI SSA) 更新了付款处理要求,而一些旧浏览器版本不支持新的安全协议。

Dropbox iOS 应用的系统要求

  • iOS 10 或更高版本
  • iOS 10 兼容设备
  • 访问 AppStore 的 Apple ID

下载适用于 iPhone 和 iPad 的 Dropbox 应用。

针对移动设备优化过的 Dropbox 版本可在任意设备的任意网络浏览器上运行:http://m.dropbox.com

Dropbox Android 应用的系统要求

  • Android OS 4.4 及更高版本

下载适用于 Android 的 Dropbox 应用。

针对移动设备优化过的 Dropbox 版本可在任意设备上运行。只需在移动浏览器中访问 dropbox.com 即可。

Windows 版 Dropbox 应用的系统要求

  • 一台可以访问 Microsoft Store 的 Windows 10 设备
  • 一个可用于从 Microsoft Store 安装应用的 Microsoft 帐户
  • 一个最新版本的 Windows 操作系统:
    • Windows 10 Creator Update (15063) 或更高版本

从 Microsoft Store 下载 Dropbox 应用

Dropbox Paper 的系统要求

paper.dropbox.com

Dropbox Paper 移动应用

iOS 应用

  • iOS 10 或更高版本
  • iOS 10 兼容设备
  • iPhone、iPad 和 iPod Touch

Android 应用

  • Android OS 5.0 或更高版本

Dropbox Showcase 的系统要求

您可以在以下浏览器最新的移动和桌面版本上使用 showcase.dropbox.com:

以上浏览器的旧版本或未在此列表中列出的浏览器可能不完全支持部分功能。

Linux 版 Dropbox 的其他系统要求

Dropbox 仅支持 Ubuntu 14.04 或更高版本以及 Fedora 21 或更高版本。如果您的设备不符合这些要求,您仍然可以使用 Dropbox 桌面应用。不过您的使用体验可能会有所不同。

在 Linux 上获得最佳 Dropbox 桌面体验的要求

要获得完整的 Dropbox 体验,您可以从 Linux 安装页面安装应用。您还需要满足以下所有软件要求:

  • Glibc 2.19 或更高版本
  • GTK 2.24 或更高版本
  • Glib 2.40 或更高版本
  • Libappindicator 12.10 或更高版本
  • Nautilus 3.10.1 或更高版本

您还需要使用下列桌面环境之一:

  • GNOME Shell(可能需要 TopIcons 扩展才能获得托盘图标)
  • Unity
  • GNOME Classic
  • 具有相应的 Nautilus 依赖关系的 XFCE

此外,Dropbox 文件夹还必须是在 ext4 格式的硬盘或分区上。

  • 不支持 ecryptfs,但 Dropbox 会继续与通过全磁盘加密技术(例如,LUKS)加密的受支持文件系统同步

在 Linux 上运行无界面 Dropbox 桌面应用的要求

如果您不满足上面列出的要求,您仍然可以通过命令行使用 Dropbox 桌面应用来同步文件。但是,同步图标和其他功能将不可用。

要通过命令行使用桌面应用,请从 Linux 安装页面安装应用,并使用 Linux 命令行界面 (CLI) 控制桌面应用。

您需要满足以下软件要求才能运行无界面桌面应用:

  • Glibc 2.19 或更高版本

此外,Dropbox 文件夹还必须是在 ext4 格式的硬盘或分区上。

  • 不支持 ecryptfs,但 Dropbox 会继续与通过全磁盘加密技术(例如,LUKS)加密的受支持文件系统同步

对 IPv6 地址的支持

Dropbox 桌面应用支持连接使用 IPv6 地址的网络。

要求

  • 最新的有效版本 Dropbox 桌面应用
  • 运作正常的 DNS64/NAT64 网关

Dropbox 会自动检测网络上使用的地址协议。如果您的内网使用 IPv6 地址,Dropbox 桌面应用就会在此环境中运行。

双协议栈(或原生双协议栈)IP 实施

在 IPv6 和 IPv4 同时可用的双协议栈 IP 实施中,Dropbox 默认使用 IPv6 网络。如果 IPv6 地址解析过慢,应用会默认改用 IPv4。

请注意,LAN 同步功能使用 IPv4。如果您的网络仅支持 IPv6,则无法使用 LAN 同步。

我的电脑不再受支持,或者即将不受支持。该怎么做?

我们会定期发布功能更多、性能更高、安全性更强的新版 Dropbox 应用,而这些版本不一定都与旧版操作系统兼容。我们也将调整我们的产品线,定期停止支持适用于这些操作系统的 Dropbox 应用。这包括一些近期变动,具体如下:

Mac OS

  • 2015 年 5 月,Dropbox 桌面应用停止支持以下 macOS 版本:OS X 10.4 和 OS X 10.5
  • 2018 年 1 月,Dropbox 桌面应用停止支持以下 macOS 版本:OS X 10.6 和 OS X 10.7

Windows

  • 2016 年 8 月,Dropbox 桌面应用停止支持以下 Windows 版本:XP
  • 2018 年 1 月,Dropbox 桌面应用停止支持以下 Windows 版本:Vista

Linux

  • 2018 年 10 月,Dropbox 桌面应用将停止支持 Ubuntu 10.04 - 13.10 以及 Fedora 19 和 20

如果您在运行上述操作系统的电脑上使用 Dropbox 桌面应用,而且您选择不更新系统,您的文件会安全保留在 Dropbox 帐户中。您可以通过其他受支持的设备或者在 dropbox.com 上访问这些文件(需使用受支持的浏览器)。

这对我意味着什么?

当操作系统不再受支持后,Dropbox 应用会停止同步文件或文件夹更改。系统也会在相应电脑上将您从 Dropbox 桌面应用注销。

在我们停止支持您的操作系统后,要继续在相应电脑上使用 Dropbox 桌面应用,您需要将操作系统更新为受支持的版本。

要查看您电脑上运行的操作系统版本,请执行以下操作:

  1. 访问 Dropbox 帐户页面
  2. 滚动到设备
  3. 最近的活动中,将鼠标悬停在“i”图标上,以查看该设备的操作系统。

Dropbox Business 管理员

您可以查看团队中是否有人在我们不再支持的旧版操作系统中运行 Dropbox 桌面应用:

  1. 使用您的管理员帐户登录 dropbox.com。
  2. 访问以下链接:https://www.dropbox.com/team/admin/settings/end_of_support

我收到了一封关于此问题的电子邮件,但我没有运行本文中列出的操作系统

如果您收到关于终止支持的电子邮件,但您没有运行本文中提到的操作系统,可能是因为 Dropbox 应用采用了不受支持的配置。请查看受支持的操作系统列表,所有未明确列出的版本均不受支持。

如果您在 Windows 上,请检查 Dropbox 是否以“兼容模式”运行。要运行 Dropbox 桌面应用,您需要停用兼容模式。

很抱歉没帮上您。请告诉我们有什么可以改进的地方:

感谢您的反馈!请告诉我们这篇文章对您的帮助有多大:

感谢您的意见!

社区解答

    获取帮助的其他方式

    社区

    Twitter 支持

    联系支持人员